Server error while first time running the web

Forum Home Forums Installation Issues SCADA-Web Installation Server error while first time running the web

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #1586

    Dear Sir,

    I have tried to install .net 4.6.1 but it does not show up in windows feature list , but on installed program it is there, any way when I ran the server and tried to acces web the error shows comes up is:-

    Configuration Error
    Description: An error occurred during the processing of a configuration file required to service this request. Please review the specific error details below and modify your configuration file appropriately.

    Parser Error Message: Unrecognized attribute ‘targetFramework’. Note that attribute names are case-sensitive.

    Source Error:

    Line 2: <configuration>
    Line 3: <system.web>
    Line 4: <compilation targetFramework=”3.5.1″ />
    Line 5: </system.web>
    Line 6:

    Source File: C:\SCADA\ScadaWebBeta\web.config Line: 4

    Version Information: Microsoft .NET Framework Version:2.0.50727.5485; ASP.NET Version:2.0.50727.5491 ..

    System config is win 7 professional service pack 1 64 bit os.


    Find in the system and run Aspnet_regiis.exe -i

    Then open IIS management console and switch default application pool (or the pool used by Scada web app) to .NET 4 if it is not set to it.

    • This reply was modified 4 years, 8 months ago by MikhailMikhail.
Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.