RSAdmin: Browsing Archive is only locally.

Forum Home Forums Uncategorized Issues RSAdmin: Browsing Archive is only locally.

Tagged: ,

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #7859
    Avatarzzz
    Participant

    I can’t browse event log or any log in RSAdmin anymore.
    The installation is local. The path is not default but in ProgramData folder.
    It was OK upon installtion. Restared RSAdmin many times, it doesn’t solve anything.
    Not sure what to do now ?

    #7866
    MikhailMikhail
    Moderator

    What error do you get? Please provide screenshots.
    Open Administrator -> Options -> General -> Paths. Are the paths correct?

    #7867
    Avatarzzz
    Participant

    Sure, I checked them already.

    No error. Only “Browsing Archive is only locally” with an warning icon displayed on Archive panes’ top area.

    I need to access the event log – probably the only advantage of running a local RSAdmin.

    #7869
    Avatarzzz
    Participant

    PS:
    Instance>Server>Common Parameters>Directories also have the right path.
    Plus, clicking the Browse Button on the above two locations opens the folder dialog, in which the specified folder is automatically located in the folder tree correctly.

    #7872
    Avatarzzz
    Participant

    iirc, this happens after I tried to connect to server with a remote rsadmin setup. I copied the local project folder to remote machine and did some modificatino on the remote admin. After I realized the remote ones cant access the log, I abandoned the remote admin. (well, this may be irrelevant, I have no idea.)

    • This reply was modified 2 months, 1 week ago by Avatarzzz.
    #7877
    MikhailMikhail
    Moderator

    Which particular log is not displayed with the error message? Please provide links to screenshots.

    #7879
    Avatarzzz
    Participant

    I am not sure where to upload the screenshot to.
    But no particular log, all logs under server\archive\*, The notifce is the same as in remote RSAdmin.

    • This reply was modified 2 months ago by Avatarzzz.
    #7885
    Avatarzzz
    Participant

    sigh, takes some fiddling…

    Solution:
    Creating an Empty project and download server profile. Then the events under Server>Archive becomes available again.

    Loading the old project, also choose download profile won’t solved the problem for old project. Comparing the path settings in UIs mentioned above, show no difference.

    #7894
    MikhailMikhail
    Moderator

    We can continue if you provide screenshots.

    #7940
    Avatarzzz
    Participant

    It’s this error.
    The exact word is Browsing archive is available only locally

    #7944
    MikhailMikhail
    Moderator

    Does it shown even if your project is deployed on the same machine?

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.