Problem with remote server

Forum Home Forums Communicating with Devices Problem with remote server

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #6816
    AvatarOtavioF
    Participant

    Good day, Mikhail.

    First of all, I must thank you for the wonderful job you’ve made (and keep making) with Rapid Scada. I learned a lot using it, aswell reading the forums.

    Now for the trouble I’m facing, I’m not able to access the web application of a remote server. I’m able to connect, download and upload through the Administrator, however, when I try to access the link http://*remoteIP*/Scada, I get:

    (61) Connection refused

    I’ve port forwarded both 10000 and 10002 ports on Windows Firewall, router and modem on the remote server.

    What am I missing?

    Thank you in advance

    #6818
    MikhailMikhail
    Moderator

    Hello,

    Web application uses port 80. You should find and enable the existing rule in Windows firewall settings.

    First of all, I must thank you for the wonderful job you’ve made (and keep making) with Rapid Scada. I learned a lot using it, aswell reading the forums.

    Thank you.

    #6865
    AvatarOtavioF
    Participant

    Good day, Mikhail.

    Thank you for your reply. That’s exactly what was missing. I had to portforward the 80 port on my radio internet receiver and on my router. Now my system is fully working.

    Thanks again.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.