How to run both v5 and v6 ?

Forum Home Forums Development and Integration How to run both v5 and v6 ?

Tagged: , , ,

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #9966
    zzz
    Participant

    Hi Mik,

    My test server has rapidscada v5 deployed, which requires mono to be installed, if v6 is out is it possible to run both on the same machine (not at the same time ) ?

    I am asking, because I noticed that for a published app, I can’t seem to find a way to launch it with a specified runtime like mono rapdiscada.exe. and running the somedotnetcoreapp.exe directly will always launch mono’s runtime and give a mono runtime error message. If v6 is out as linux-targeting published app, is there any way to run it on a mono installed machine?

    Regards,

    • This topic was modified 3 months, 3 weeks ago by zzz.
    #9971
    Mikhail
    Moderator

    Hi,

    It will be possible to run v5 and v6 an the same machine. The installation instructions for v6 will be provided when a beta version is released.

    The v6 uses .NET 6, not Mono. The both frameworks can be installed simultaneously.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.