Add new channel inputs and commands

Forum Home Forums Understanding the Software Add new channel inputs and commands

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #8526
    AvatarJure
    Participant

    Hello,
    I have managed to install, configure Modbus TCP/IP connection and display data on web page. But now I want to add new input channels and output channels, I can see new data and commands in “Device” view, but when I add it to Input channels it wouldn’t add name for channel or display data on web page.

    Device:

    View post on imgur.com

    Device properties:

    View post on imgur.com

    Input channels:

    View post on imgur.com

    So data can be read, but not added to input channels and latter to web page.

    • This topic was modified 3 weeks, 6 days ago by AvatarJure.
    • This topic was modified 3 weeks, 6 days ago by AvatarJure.
    • This topic was modified 3 weeks, 6 days ago by AvatarJure.
    • This topic was modified 3 weeks, 6 days ago by AvatarJure.
    #8531
    AvatarJure
    Participant

    I found out that now no value is displayed. I can still change value trough command, but no holding register value is correctly displayed on web page.

    #8534
    MikhailMikhail
    Moderator

    Hello,

    The Channel column is empty in “Device 1” tab. It means that input channels are not bound to the device.
    Make sure that the project is uploaded to the server, and Communicator is connected to the Server application.

    #8538
    AvatarJure
    Participant

    Thank you, i found out that problem was because I unchecked “Bound to server” in Line parameters.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.