Webstation URL

Forum Home Forums Installation Issues Webstation URL

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #12320
    TDE
    Participant

    Hi,
    I’m working on rapid scada 6.0.1 and after the installation when I need to open the webstation this message appears “Webstation URL is not specified in the deployment profile or incorrect”.
    Please note that I already uninstall rapid scada 5.7.

    Can you please help me with this issue.

    Thnx

    #12325
    Mikhail
    Moderator

    Hi,

    Click the Deployment profile button on the main toolbar, edit the profile, and enter the webstation URL.

    #12332
    TDE
    Participant

    Hi,
    You mean this URL: http://localhost:10008/Login ?

    #12339
    Mikhail
    Moderator

    Hi,
    The above URL is correct if you work locally. If the server is in the cloud, and you control it from your workstation, you need white IP.

    #12344
    TDE
    Participant

    Hi,

    No I’m new user of rapid Scada I only working locally.

    #12348
    Mikhail
    Moderator

    Hi,
    In this case, http://localhost:10008 is enough.

    #12416
    TDE
    Participant

    Hi Mikhail,

    Can you tell me the what is the cause please

    Regards

    https://drive.google.com/file/d/1d2YVi99k_jCBPPK5BO4Dl9jLqfVRZXTG/view?usp=share_link

    • This reply was modified 10 months, 2 weeks ago by TDE.
    #12421
    Mikhail
    Moderator

    Hi,

    The last question is off topic. Please post in the appropriate thread.

    #12426
    TDE
    Participant

    Sorry for the mistake.

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.