Unable to start communication lines because the configuration database is not re

Forum Home › Forums › Runtime Bugs › Communicator Bugs › Unable to start communication lines because the configuration database is not re

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #12323
    TDE
    Participant

    Hi,
    I tried to run the webstation but the status of comm is not normal (error)
    this messages appear in the comm log

    Server and client secret keys do not match.
    2023-03-29 12:25:55 [DESKTOP-OKTC1LV][DESKTOP-OKTC1LV$][ERR] Unable to start communication lines because the configuration database is not received
    2023-03-29 12:26:03 [DESKTOP-OKTC1LV][DESKTOP-OKTC1LV$][ACT] Data source ScadaServer: Receive the configuration database
    2023-03-29 12:26:05 [DESKTOP-OKTC1LV][DESKTOP-OKTC1LV$][ERR] Data source ScadaServer: Error checking server connection:
    Server and client secret keys do not match.
    2023-03-29 12:26:05 [DESKTOP-OKTC1LV][DESKTOP-OKTC1LV$][ERR] Unable to start communication lines because the configuration database is not received
    2023-03-29 12:26:13 [DESKTOP-OKTC1LV][DESKTOP-OKTC1LV$][ACT] Data source ScadaServer: Receive the configuration database
    2023-03-29 12:26:15 [DESKTOP-OKTC1LV][DESKTOP-OKTC1LV$][ERR] Data source ScadaServer: Error checking server connection:
    Server and client secret keys do not match.
    2023-03-29 12:26:15 [DESKTOP-OKTC1LV][DESKTOP-OKTC1LV$][ERR] Unable to start communication lines because the configuration database is not received
    2023-03-29 12:26:23 [DESKTOP-OKTC1LV][DESKTOP-OKTC1LV$][ACT] Data source ScadaServer: Receive the configuration database
    2023-03-29 12:26:25 [DESKTOP-OKTC1LV][DESKTOP-OKTC1LV$][ERR] Data source ScadaServer: Error checking server connection:
    Server and client secret keys do not match.
    2023-03-29 12:26:25 [DESKTOP-OKTC1LV][DESKTOP-OKTC1LV$][ERR] Unable to start communication lines because the configuration database is not received
    2023-03-29 12:26:33 [DESKTOP-OKTC1LV][DESKTOP-OKTC1LV$][ACT] Data source ScadaServer: Receive the configuration database
    2023-03-29 12:26:35 [DESKTOP-OKTC1LV][DESKTOP-OKTC1LV$][ERR] Data source ScadaServer: Error checking server connection:
    Server and client secret keys do not match.
    2023-03-29 12:26:35 [DESKTOP-OKTC1LV][DESKTOP-OKTC1LV$][ERR] Unable to start communication lines because the configuration database is not received
    2023-03-29 12:26:43 [DESKTOP-OKTC1LV][DESKTOP-OKTC1LV$][ACT] Data source ScadaServer: Receive the configuration database
    2023-03-29 12:26:45 [DESKTOP-OKTC1LV][DESKTOP-OKTC1LV$][ERR] Data source ScadaServer: Error checking server connection:
    Server and client secret keys do not match.
    2023-03-29 12:26:45 [DESKTOP-OKTC1LV][DESKTOP-OKTC1LV$][ERR] Unable to start communication lines because the configuration database is not received
    2023-03-29 12:26:53 [DESKTOP-OKTC1LV][DESKTOP-OKTC1LV$][ACT] Data source ScadaServer: Receive the configuration database
    2023-03-29 12:26:56 [DESKTOP-OKTC1LV][DESKTOP-OKTC1LV$][ERR] Data source ScadaServer: Error checking server connection:
    Server and client secret keys do not match.
    2023-03-29 12:26:56 [DESKTOP-OKTC1LV][DESKTOP-OKTC1LV$][ERR] Unable to start communication lines because the configuration database is not received

    Can you inform me where is the prob

    #12327
    Mikhail
    Moderator

    Hi,

    Check that the Server service and clients use the same secret key:
    Server – General Options – Listener Options
    Communicator – General Options – Connection Options
    Webstation – Application Options – Connection Options

    • This reply was modified 3 years, 6 months ago by Mikhail.
    #12331
    TDE
    Participant

    Hi Mikhail,

    I check it before. They have the same secret key.

    #12333
    TDE
    Participant

    Hi,

    When I reinstall Rapids cada and check the status of server and the comm I find that they are both normal but after the upload of the project the comm’s status change to error.

    #12341
    Mikhail
    Moderator

    Hi,
    By default, the HelloWorld project is installed.
    If you open and upload HelloWorld again, does it work correctly?

    #12343
    TDE
    Participant

    Hi,
    Yes. it works

    #12346
    TDE
    Participant

    But the problem is still present

    #12352
    Mikhail
    Moderator

    You should check the project configuration.

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.