Sending email by using Gmail sudden fail

Forum Home Forums Understanding the Software Sending email by using Gmail sudden fail

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #10344
    kcks66
    Participant

    Hi Mikhail,

    I am using email function configured by using Gmail smtp so far so good until recent Google announced “Less Secure App Access” option was no longer available. I set the Less Secure App Access to ON and enable IMAP previously. Now you can see from the below image that suddenly Gmail reject Rapid SCADA to access my google account.

    https://ibb.co/tcDB9hQ

    Rapid SCADA email configuration image as below.

    https://ibb.co/C5NNKMT

    Pls advice for is there anything I can do to have the email sending function resume working fine?

    Thank you.

    #10345
    Mikhail
    Moderator

    Hi,

    As I understand, Google does not allow 3rd party application to send emails any more.
    You should use another email service.
    For example, in my country https://yandex.com is popular.
    Mail servers may use various server host and port, different than Google. Check their manuals.

    • This reply was modified 2 weeks, 3 days ago by Mikhail.
    #10351
    kcks66
    Participant

    Hi Mikhail,

    Noted that I should use another email service. I setup an account from yandex email service as per your suggest.

    However, I couldn’t make the email sender work; I got error message:

    https://ibb.co/bvNmBcZ

    My email sender setting:

    https://ibb.co/6BrfbGS

    Pls advice for is there anything else I need to do?
    Thank you.

    #10352
    Mikhail
    Moderator

    Hi,
    Try port 25

    #10355
    kcks66
    Participant

    Hi Mikhail,

    Port 25 gave another new error message:

    Error sending email to cho.keat.seong@gmail.com: Bad sequence of commands. The server response was: 5.5.4 Error: send AUTH command first. 1655372643-0Hlz4rXRDy-i3MmpLEF

    Pls advice and thank you.

    #10358
    Mikhail
    Moderator

    Hi,
    Check the settings:
    https://ibb.co/hKd7VfT

    #10361
    kcks66
    Participant

    Hi Mikhail,

    Thanks for the Yandex setting. I tested by using Communicator Email Command, it went through but Yandex treat it as spam.

    Error sending email to cho.keat.seong@gmail.com: Transaction failed. The server response was: 5.7.1 Message rejected under suspicion of SPAM; https://ya.cc/1IrBc 1655471924-o4ZxzWO5VS-IgMqIU61

    Pls advice and thank you.

    #10362
    Mikhail
    Moderator

    Hi,

    May be you should try sending email with simple text.
    I suggest to contact Yandex technical support.

    #10383
    kcks66
    Participant

    Hi Mikhail,

    Email was successfully sent out by simple text.
    Thank you.

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.