Scheme Editor

Forum Home Forums Installation Issues Scheme Editor

Tagged: 

This topic contains 3 replies, has 2 voices, and was last updated by Mikhail Mikhail 2 months, 2 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #5868
    Avatar
    mahesh
    Participant

    How to open the scheme editor
    I saw this post on forum , but I have Webstation installed
    https://forum.rapidscada.org/?topic=using-the-new-basic-scheme-components

    The log file in “C:\SCADA\ScadaSchemeEditor\Log” has the following
    2019-08-23 16:19:48 <LP-5CD742BS8Y><mahesh.s><ACT> Initialize common data of Scheme Editor
    2019-08-23 16:19:48 <LP-5CD742BS8Y><mahesh.s><ACT> Load components from files
    2019-08-23 16:19:48 <LP-5CD742BS8Y><mahesh.s><ACT> Components are loaded from the file C:\SCADA\ScadaWeb\bin\PlgSchBasicComp.dll
    2019-08-23 16:19:49 <LP-5CD742BS8Y><mahesh.s><ACT> WCF service is started

    Also get an error “unable to upload scheme to the Web page”

    I am Not in company’s network and working from home using a Wi fi Dongle
    Is that a reason

    #5870
    Mikhail
    Mikhail
    Moderator
    #5875
    Avatar
    mahesh
    Participant

    Hi,
    That was already enabled , exactly as shown in link above
    thanks

    #5877
    Mikhail
    Mikhail
    Moderator

    In Chrome, press F12, go to the Console tab, and make a screenshot of the error details.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.