ScadaWeb Table view on RP4 – only Current data visible

Forum Home Forums Rapid SCADA on Linux Controllers and Raspberry Pi ScadaWeb Table view on RP4 – only Current data visible

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #14715
    ArunRuchir
    Participant

    I have a successfully running server on RP4. I have also established MQTT connection and few data points are coming. I am facing 2 issues
    1) While using Table View on WebPage – I am getting only Current Value and all other columns remains empty all the time. I do get Graph if I click on any Tag.
    2) Try schematic view and not getting dynamic values associated with a channel.

    Looks like some minor configuration errors. Pls suggest.

    #14717
    zzz
    Participant

    Make sure the channels’ archive bits have Minute Archive ticked ?
    I’v never tried schematic view.

    • This reply was modified 3 weeks, 5 days ago by zzz.
    #14719
    Mikhail
    Moderator

    What Rapid SCADA version do you use?
    Press F12 in browser and check if there are any errors in console.

    #14722
    ArunRuchir
    Participant

    Hi ZZZ,
    Make sure the channels’ archive bits have Minute Archive ticked ?
    <Arun> I did this – but no benefit. Only Current values are visible. Rest all columns remains blank.
    Any further suggestion please.

    Dear Mikhail, thanks I rechecked and it was my mistake. Wrong Channel mapped. Now its working fine.
    I am using 6.2.1 version.

    Regards
    Arun

    #14780
    zzz
    Participant

    I think I got it. The resting hourly columns depends on hourly archive, without an hourly archive, they may remain empty.

    If you have minutes archive enabled, click on the Channel names, the proceeding graph should have the data shown correctly though,

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.