Rapid Scada not running on Web Browser due to 404 not found error

Forum Home Forums Installation Issues SCADA-Web Installation Rapid Scada not running on Web Browser due to 404 not found error

This topic contains 26 replies, has 4 voices, and was last updated by Mikhail Mikhail 4 years, 3 months ago.

Viewing 15 posts - 1 through 15 (of 27 total)
  • Author
    Posts
  • #338
    Avatar
    Savan Tripathi
    Participant

    Respected Sir/Mam,
    I am new to Rapid Scada. I have installed it successfully as per installation guide and also enable all features of IIS. After installation as per installation guide Run Scada Server and communicator services. But I am confuse at how to run it in my browser. i had tried http://localhost/scada/ as my default installed folder of SCADA is in C:/SCADA.
    So please suggest me some guidence so that i can able to run it in my browser.I had tried all things as per installation guide but still not able to run it

    #339
    Avatar
    Romiros
    Participant

    IIS is run?
    http://localhost is working?

    #340
    Avatar
    Savan Tripathi
    Participant

    Yes, its working fine . IIS7 homepage is there while go to http://localhost

    #341
    Avatar
    Savan Tripathi
    Participant

    While writing http://localhost/scada it is displaying following things as detailed error

    HTTP Error 404.0 – Not Found
    The resource you are looking for has been removed, had its name changed, or is temporarily unavailable.

    Module : IIS Web Core
    Notification : MapRequestHandler
    Handler : StaticFile
    Error Code : 0x80070002
    Requested URL : http://localhost:80/scada
    Physical Path : C:\inetpub\wwwroot\scada
    Logon Method Anonymous
    Logon User Anonymous

    #343
    Mikhail
    Mikhail
    Moderator

    Dear Savan,

    Please check the following:
    1. Does directory C:\SCADA\ScadaWeb exist? It is a physical path of the web application.
    2. Open IIS Manager
    Control Panel -> System and Security -> Administrative Tools -> Internet Information Services (IIS) Manager
    and check if Scada application exists in the Default Web Site.

    #344
    Avatar
    Romiros
    Participant

    RapidScada version? Physical Path : C:\inetpub\wwwroot\scada – old version
    OS is Windows7 ?
    ScadaWeb install correctly?
    Open IIS manager and сheck whether the application exists “Scada” in “Default Web Site”

    #345
    Avatar
    Savan Tripathi
    Participant

    Yes sir i have checked as per you told C:\SCADA\ScadaWeb exist , but scada application is not there in default web site

    #347
    Mikhail
    Mikhail
    Moderator

    You can create it manually as described in manual_setup_en.pdf
    Skip the 3rd step, because the files have been already copied.

    #366
    Avatar
    dejan
    Participant

    Hello there, I have a similar problem like Savan, with one difference – I have Scada application registered under Default Web Site (it is in the right place in the IIS Manager). Scada automatic installer did install all the components with no error. Scada Server and Communicator services both started and running with no problem. Despite of all that, I still cannot get the Login page, just 404 error instead. By the way I’m using Windows 10 with .NET 4.6.

    Any suggestion?

    #367
    Avatar
    Savan Tripathi
    Participant

    Hello Mikhail i am not able to find manual_setup_en.pdf so please give me link of it so that i can download it

    #368
    Avatar
    dejan
    Participant

    Hello Savan,

    It should be in the installation zip file. When you unzip it, there is a folder named Doc. The file you are looking for is in that folder.

    #369
    Avatar
    Savan Tripathi
    Participant

    Ok I found that pdf file and try to make installation as per setup but still not be able to solve that. now error is showing me following::

    HTTP Error 500.19 – Internal Server Error
    The requested page cannot be accessed because the related configuration data for the page is invalid.

    Module IIS Web Core
    Notification BeginRequest
    Handler Not yet determined
    Error Code 0x80070032
    Config Error The configuration section ‘system.serviceModel’ cannot be read because it is missing a section declaration
    Config File \\?\C:\SCADA\ScadaWeb\web.config
    Requested URL http://localhost:80/Scada
    Physical Path C:\SCADA\ScadaWeb
    Logon Method Not yet determined
    Logon User Not yet determined

    Config Source
    21:
    22: <system.serviceModel>
    23: <behaviors>

    #372
    Mikhail
    Mikhail
    Moderator

    Hi,

    What version of NET Framework is written in the bottom of the error page?
    What version of Windows do you use?

    #373
    Mikhail
    Mikhail
    Moderator

    Dejan, could you check the version of .NET that is used by the application pool of your web application?

    #374
    Mikhail
    Mikhail
    Moderator

    I could connect remotely and try to setup SCADA-Web. It is a payable service, so only you can decide whether to use it or not.

Viewing 15 posts - 1 through 15 (of 27 total)

You must be logged in to reply to this topic.