Problem opening rapidscada in browser

Forum Home Forums Installation Issues SCADA-Web Installation Problem opening rapidscada in browser

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #6801
    Avatarignalbertsh
    Participant

    Hi
    I installed Rapidscada on Ubuntu 16.04.5 LTS and following the instructions of install.txt in the zip. But the issue is when I open URL http://IP/scada, browser will literally download the page.
    Please kindly help. Thanks in advance.

    • This topic was modified 10 months ago by MikhailMikhail.
    #6804
    MikhailMikhail
    Moderator

    Hi,

    This problem is related with the modules libapache2-mod-mono and mono-apache-server4
    Try to repeat the step
    sudo apt-get install libapache2-mod-mono mono-apache-server4
    and check if there are some errors during installation.

    #6811
    Avatarignalbertsh
    Participant

    screenshotScreenshot

    This is the result when i run the command

    I’ve notice there is no errors during installation

    Can you please advise?

    • This reply was modified 10 months ago by Avatarignalbertsh.
    #6815
    Avatarmanjey73
    Participant

    You already have everything installed, you may need to register the server in the apache2 system
    You need to look at the apache2 settings

    #6817
    MikhailMikhail
    Moderator

    I think, you should continue the other steps of the installation sequence.

    #6831
    Avatarignalbertsh
    Participant

    This is the line i had inside scada.conf

    Alias /scada “/var/www/html/scada”
    MonoApplications scada “/scada:/var/www/html/scada”
    <Location “/scada”>
    Allow from all
    Order allow,deny
    MonoSetServerAlias scada
    SetHandler mono
    </Location>
    MonoServerPath scada “/usr/bin/mod-mono-server4”

    Do i have to modify something?

    #6832
    MikhailMikhail
    Moderator

    Keep scada.conf unchanged if you don’t change default installation directories.

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.