localhost/scada/

This topic contains 21 replies, has 4 voices, and was last updated by Mikhail Mikhail 4 months ago.

Viewing 15 posts - 1 through 15 (of 22 total)
  • Author
    Posts
  • #3345

    J07CR
    Participant

    Hallo,

    Iam trying to connect to localhost/scada/ so i can see my scheme editor that i made. But this localhost page cant be found.

    any suggestions ? and yes i allready tried http://127.0.0.1/scada/

    #3346
    Mikhail
    Mikhail
    Moderator

    Hi,
    Try http://localhost/ If you don’t see IIS welcome page, you should install IIS as written here http://doc.rapidscada.net/content/en/installation-and-run/software-installation.html

    If IIS is already installed, may be you should fix it.

    #3357

    J07CR
    Participant

    yes IIS is installed and yes i can see the IIS welcome page

    #3360
    Mikhail
    Mikhail
    Moderator

    Open IIS management console and check if ScadaWeb application exists. It should be displayed as a subnode of Default Website.

    Does C:\SCADA\ScadaWeb directory exist?

    #3364

    J07CR
    Participant

    No it doesn’t exist, but i have managed to install this manually . Like it is describe in the documentation of the rapid Scada. So now i can open the localhost/scada/

    thank you

    #3366
    Mikhail
    Mikhail
    Moderator

    Thank you for the info.

    #3627

    Kirth
    Participant

    Hello !
    I installed Rapid SCADA for a university project. “Localhost/scada/” do not work. I tried all the links and the methods of the Rapid SCADA forum, but the page always shows error on different computers. I have the downloaded and the installed the files as per the documentation. After, i followed the tutorials on YouTube ( Rapid SCADA channel) the file web station doesn’t appear. I put you as an attachment the error message. There is a few days everything worked correctly, so I don’t understand the reason.

    Thank you for your help,

    #3628
    Mikhail
    Mikhail
    Moderator

    Hi,
    What is displayed by http://localhost/ ?

    #3630

    Kirth
    Participant

    hi,
    It displays ERROR 500 This page doesn’t work “Impossible to handle this demand(request) via localhost at the moment.” And there is a button “refresh”

    #3631
    Mikhail
    Mikhail
    Moderator

    Hi,
    It means that IIS doesn’t work. You should check the installed components. Also check the port 80, may be it is used by another application.

    #3658

    Kirth
    Participant

    I tried everything and it doesn’t work.

    #3664
    Mikhail
    Mikhail
    Moderator

    I can try to fix it using remote connection if you OK with the commercial service. For pricing, please send a request to this email.

    #4605

    Hennie_Kotze
    Participant

    I also have a problem with my Localhost…

    Explorer says: “This site cant be reached”.

    I followed the “turn windows features on or off” exactly like its indicated, but it still does not work.

    I checked the default pool is .NET V4.0 and an integrated pipeline mode.
    I made sure no other processes are using port 80.

    I can successfully connect with my device, and even send commands, but my webstation does not start up…

    I uninstalled and re-installed the software twice already.

    Here is my install log:

    Start Rapid SCADA 5.5.3 installation 11/16/2018 12:55:30 PM
    Check version of Microsoft .NET Framework
    Create directory C:\SCADA\
    Create directory C:\ProgramData\Microsoft\Windows\Start Menu\Programs\SCADA\

    Install Server application
    Unzip files from ScadaServer.zip
    Create shortcut Server
    Install service ScadaServerService
    Installation of Server application has completed successfully

    Install Communicator application
    Unzip files from ScadaComm.zip
    Create shortcut Communicator
    Install service ScadaCommService
    Installation of Communicator application has completed successfully

    Check the configuration of Internet Information Services (IIS)
    Go to
    Control Panel > Programs > Turn Windows features on or off
    and make sure that WCF Services > HTTP Activation feature is installed for .NET Framework 4+,
    whereas the components for .NET Framework 3.5 are switched off
    Check Windows Communication Foundation (WCF)
    Register ASP.NET
    Install Webstation application
    Unzip files from ScadaWeb.zip
    Selected application pool: DefaultAppPool
    Register web application Scada
    Create shortcut Webstation
    Installation of Webstation application has completed successfully

    Check Microsoft SQL Server Compact 3.5
    Install Administrator application
    Unzip files from ScadaAdmin.zip
    Create shortcut Administrator
    Installation of Administrator application has completed successfully

    Install Table Editor application
    Unzip files from ScadaTableEditor.zip
    Create shortcut Table Editor
    Installation of Table Editor application has completed successfully

    Install Scheme Editor application

    #4607
    Mikhail
    Mikhail
    Moderator

    Am I understand you correcly: When you open this link http://localhost on your server, you get “This site cant be reached”?
    You should reinstall Rapid SCADA. This issue relates to IIS.
    What OS do you use?
    Try this advice.

    #4609

    Hennie_Kotze
    Participant

    Yes, that is correct. If i try to open http://localhost, it says the site cant be reached.

    I did un-install the software and restarted my PC. I installed the software again, and restarted the PC. I did this twice.

    In my previous message i included my install log file that indicates the software installed correctly.

    The Re-install does not work.

    I am using Windows 10

Viewing 15 posts - 1 through 15 (of 22 total)

You must be logged in to reply to this topic.