Installation has completed with errors

Forum Home Forums Installation Issues Installation has completed with errors

This topic contains 19 replies, has 3 voices, and was last updated by  jeff 2 months, 2 weeks ago.

Viewing 15 posts - 1 through 15 (of 20 total)
  • Author
    Posts
  • #3521

    jeff
    Participant

    I’m facing some errors during installation, the server service and communicator installation failed due to some errors.

    The system stated :
    “ScadaServerService hasn’t been installed. Installation of Server application has completed with a error.”
    “Service ScadaCommService hasn’t been installed. Installation of Communicator application has completed with a error.”

    Please advise me on this issues.

    Thank you.

    #3530
    Mikhail
    Mikhail
    Moderator

    Please make screenshots of the following folders
    C:\SCADA\ScadaComm
    C:\SCADA\ScadaServer
    and paste links to them here.

    If the folders are not empty, execute svc_install.bat from command line as administrator. Make screenshots of the output.

    #3539

    jeff
    Participant

    http://tinypic.com/r/1zl3m09/9

    • This reply was modified 3 months ago by  jeff.
    #3541

    jeff
    Participant

    ScadaServer screenshot

    ScadaServer screenshot

    • This reply was modified 3 months ago by  jeff.
    • This reply was modified 3 months ago by  jeff.
    • This reply was modified 3 months ago by  jeff.
    #3548
    Mikhail
    Mikhail
    Moderator

    All required files are located in the folders. So you can install services by executeingsvc_install.bat from command line as administrator.

    #3557

    Pieter
    Participant

    I had same problem once. Turned out I did not switch all the right features ON.
    Instructions is in the install folder.

    #3559

    jeff
    Participant

    Thank you very much. I can use rapid scada now. but when I open the SCADA administrator, I cant understand the language and not same with the video I watched.
    Please advise. Thank you.

    Scada Administrator

    #3560
    Mikhail
    Mikhail
    Moderator

    Use SetCulture utility to change the application culture to en-GB.
    Also you can click Настройки (5th) then Язык (2nd) and choose English.
    Settings are applied after app restart.

    #3561
    Mikhail
    Mikhail
    Moderator

    What is your default Windows language?

    #3582

    jeff
    Participant

    Hi Mikhail, my default windows language is english.

    I tried the 2 methods you suggested, I installed the set culture but it can’t work. And for the setting side I can’t find the english.

    Please advise.

    Thank you.

    updated

    • This reply was modified 2 months, 3 weeks ago by  jeff.
    #3584
    Mikhail
    Mikhail
    Moderator

    Hi,

    The first one is English (en-GB). After choosing, press OK and restart Administrator and other applications.
    Does it help?

    #3592

    jeff
    Participant

    Hi,

    I tried it many times, I not sure is that the software problem or what because it will come out the below as the attached image.

    Error occurs

    #3598
    Mikhail
    Mikhail
    Moderator

    This is really strange.
    Could you check C:\SCADA\ScadaAdmin\ScadaAdmin.err ?

    You just need to add the record to the registry:

    View post on imgur.com

    #3599
    Mikhail
    Mikhail
    Moderator

    What Windows version do you use?

    #3606

    jeff
    Participant

    I am using windows 7 professional with 64-bit operating system.

Viewing 15 posts - 1 through 15 (of 20 total)

You must be logged in to reply to this topic.