Administrator Upload Error

Forum Home Forums Installation Issues Administrator Upload Error

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #6790
    AvatarMatt3
    Participant

    Hi
    I’ve just installed Rapid SCADA 5.8 on a Windows 10 pro pc.
    Installation went ok.
    I then run the Administrator program and loaded the DemoProject-en-GB.
    I did not change any settings but just clicked the upload button.
    I get the error message “Error Uploading configuration. There was no endpoint listening at http://localhost:10002/ScadaAgentSvc/ that could accept the message……”
    localhost/ returns the default iis page
    localhost/scada, when I try to login with admin and 12345, after I click the login button, it returns with “Server is unavailable”

    Thanks
    Matt

    #6793
    MikhailMikhail
    Moderator

    Hi,
    This error means that the Agent service is not started or started with a error.
    Check C:\SCADA\ScadaAgent\Log\ScadaAgent.log for the details.
    May be it’s enough to restart a computer to start the service.

    #6794
    AvatarMatt3
    Participant

    Thank you. It’s working now.
    In Task Manager / Services, the SCADA programs were not running.

    Thanks
    Matt

    #6797
    MikhailMikhail
    Moderator

    In Task Manager / Services, the SCADA programs were not running

    They run as the system user. You should check the full task list.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.