Usage of the popup

Forum Home Forums Understanding the Software Usage of the popup

Tagged: 

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #4439
    Avatarbencyau
    Participant

    Hello,
    I was using version 5.5.2, and just installed 5.5.3. As I tried to test out the new popup Link, I could not see the difference from the link/view ID behavior from version 5.5.2 even after selecting “Popup” as Target type. So what is the right way to use it?
    Thanks,
    Ben

    #4440
    MikhailMikhail
    Moderator

    Hi Ben,

    Probably the old scripts are cached by a browser. Clear the browser cache or press Ctrl+F5 in a scheme web page.

    #4447
    Avatarbencyau
    Participant

    Hello,
    I did Ctrl+F5 and it made no difference. Then I changed from Popup to NewTab selection, and they behaved exactly the same, i.e. opened the target scheme in new tab. Well, I was expecting a modal popup dialog with my new scheme. Have not tried it with URL specification.
    Thanks,
    Ben

    #4448
    Avatarbencyau
    Participant

    Hello,
    I went back and tried it once more and this time the popup worked.
    What I did was to switch the settings on my Firefox browser Add-Ons: NoScript, Adblock, and uBlockOrigin, to disable. Then the popup came up.
    Thanks,
    Ben

    #4452
    MikhailMikhail
    Moderator

    Hi,
    Thank you for the information about the solution.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.