Elastic report — non clickable link

Forum Home Forums Understanding the Software Elastic report — non clickable link

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #6252
    Avatarathes
    Participant

    Dear Mikhail,

    I’ve set up Elastic Report as described, but something went wrong:

    The Web interface (http://localhost/Scada/) shows ‘Views/ElasticReport/Sample Report DB’ but I can’t click on it.

    What is the problem?

    I attached a photo about settings.
    https://drive.google.com/file/d/1xpNdkxZ-D9KtbHZ11TmdZOIQlBCW-XIp/view?usp=sharing

    #6257
    MikhailMikhail
    Moderator

    Hello,

    Make sure that Elastic Report plugin is activated in Webstation at http://localhost/Scada/plugins/Config/Plugins.aspx
    If it doesn’t help, provide more different screenshots.

    #6258
    MikhailMikhail
    Moderator

    After you change Webstation settings, you have to download them into your project. Otherwise, you will override the settings by default when upload configuration.

    #6265
    Avatarathes
    Participant

    I had a lot of play with this, but finally after a webserver restart everything works as expected. Thanks for your kind help.

    #7239
    Avatarkcks66
    Participant

    I have the similar problem. How to do webserver restart?

    #7240
    MikhailMikhail
    Moderator

    How to do webserver restart?

    Open IIS management console and restart web server. Or restart a computer.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.