Auto Control for Telegram configuration

Forum Home Forums Development and Integration Auto Control for Telegram configuration

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #6002
    Avatarofizcloud
    Participant

    Hi,

    I’m trying to create a auto control to send Telegram message on trigger. I have configured the auto control as following

    View post on imgur.com

    According to the log, seems like the auto control is working. But there is no any telegram message sent. Is there anything wrong with the config?


    Regards,

    William

    #6003
    MikhailMikhail
    Moderator

    Hi,

    Please provide more information:
    1. Screenshot of the output channels table.
    2. Log of Auto Control Module.
    3. Communicator log. It shows when new a command is received.

    #6005
    Avatarofizcloud
    Participant
    #6006
    MikhailMikhail
    Moderator

    Can’t access photo. Please provide public access to it.
    Also you should check the version of C:\SCADA\ScadaServer\Mod\ModAutoControl.dll
    Don’t forget to upload project changes to a server.

    #6012
    Avatarofizcloud
    Participant

    This is the updated link for the photo :

    https://photos.app.goo.gl/WtEtDZ5KHDdAYpq96

    ModAutoControl.dll installed is version 5.2.4.0

    Changes has been uploaded to server.

    #6016
    MikhailMikhail
    Moderator

    The module version is fresh.

    The line in the log “Command is enqueued to be sent at 16:10:49. Device 0, Command 1” says that output channel number was not applied.

    Try checking C:\SCADA\ScadaServer\Config\ModAutoControl.xml

    Other way, in the trigger settings instead of output channel, specify the device number.

    Also I can fix this remotely for a fee if needed.

    #6018
    Avatarofizcloud
    Participant

    Thanks Mikhail,

    I fixed it. I need to set the user to 1 on the command to get make it work. Previously I left it as 0.

    #6021
    MikhailMikhail
    Moderator

    User is optional. Probably, changing user somehow updated the output channel number.

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.