System Crash

Forum Home Forums Uncategorized Issues System Crash

This topic contains 8 replies, has 2 voices, and was last updated by Mikhail Mikhail 3 years, 1 month ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #1356
    Avatar
    rambo
    Participant

    Dear Mikhail,

    I have created an test object with , t4 , t5 etc as i/p channel.

    I have managed to configure modbus TCP configuration and, also simutation, so I am getting temp data and trends in web application.

    Problem occurred when syste got crashed, I wanted to test the communication and system stability so I left the program run for over night, At morning lap top screen was blank, only cursor was visible.

    My system config is Intel 2.5 ghz QC I5 with 4 GB RAM, win 10 64 bits OS,

    After restart of System I found log till 06 am approx 4 hrs.

    But on next day the system crash has repeated 2 more times, only when Rapid scada was running, such system crash never occurred on my PC since last 4 years.

    I have approx 42 GB space in drive C

    Please suggest any possible issue with scada. or could be with system settings.

    Regards,

    #1357
    Avatar
    rambo
    Participant

    Also Virtual Memory size is 4096 MB, in task manager I have seen RAM usage go uptp 2.9GB out of 3.9GB phisical RAM, also disk usage was also running high at the tune of 80%-90%, ( I have not observed it during other routine work) …

    Any clue for crash???

    Regards,

    #1358
    Mikhail
    Mikhail
    Moderator

    Hello,

    Try the same but close a web browser. The web application may cause browser memory leak, unfortunately. The new web app works well, it will be released soon. If needed, I can send you the prototype of the new web app.

    #1361
    Avatar
    rambo
    Participant

    is there some stability issue with web app??

    I am planning to take this on project level… may be plan for pro chart and auto modules stability and robust system is a prime requirement.

    Should I get worried ??

    #1364
    Mikhail
    Mikhail
    Moderator

    The server code of the all Rapid SCADA applications are highly stable, and the apps work for months and more without restarting.

    The issue may occur with a browser on a client side if the browser doesn’t be reopened for a few hours. The new web application which works great is under active development. You can install the prototype (see this link)

    #1365
    Avatar
    rambo
    Participant

    Ok,

    1 observation is there,

    In my set up the new table “test 1” is not listed in interface section of scada admin, as you are asking to define views in the link above, I have simply configured the scada web configurator, and after restarting of server I am able to see the table in same set of SERVER ROOM in scada web application,

    can that be one of possible cause of mis behaviour.
    Regards,

    #1366
    Mikhail
    Mikhail
    Moderator

    Are you talking about the new web app or about the current version? My note was about the new.

    #1367
    Avatar
    rambo
    Participant

    For the old set up only …. in old also set up is defined in interface section of scada admin, my created table “test 1” is not listed here, but in web application I can see it.

    #1369
    Mikhail
    Mikhail
    Moderator

    For the old web app you should enter views into the Interface table if you need custom user roles. For the new web app all the views must be in the Interface table.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.