Server is unavailable

Forum Home Forums Installation Issues SCADA-Web Installation Server is unavailable

Tagged: 

Viewing 9 posts - 31 through 39 (of 39 total)
  • Author
    Posts
  • #14027
    KeanoC
    Participant
    2024-02-08 13:17:34 [B100][B100$][ACT] Listener is stopped
    2024-02-08 13:17:35 [B100][B100$][ACT] Logic processing is stopped
    2024-02-08 13:17:35 [B100][B100$][ACT] Server is stopped
    --------------------------------------------------------------------------------
    --------------------------------------------------------------------------------
    2024-02-08 13:17:38 [B100][B100$][ACT] Server 6.1.1.1 started
    2024-02-08 13:17:38 [B100][B100$][ACT] Storage FileStorage 6.1.0.0 loaded from file C:\Program Files\SCADA\ScadaServer\FileStorage.dll
    2024-02-08 13:17:38 [B100][B100$][ACT] Start logic processing
    2024-02-08 13:17:38 [B100][B100$][ACT] The configuration database has been read successfully
    2024-02-08 13:17:38 [B100][B100$][INF] Number of active channels for archiving: 0
    2024-02-08 13:17:38 [B100][B100$][INF] Number of active channels for sending commands: 0
    2024-02-08 13:17:38 [B100][B100$][ACT] Compile the source code of scripts and formulas
    2024-02-08 13:17:38 [B100][B100$][ACT] Added the following dependencies:
        C:\Program Files\dotnet\shared\Microsoft.NETCore.App\6.0.26\netstandard.dll
        C:\Program Files\dotnet\shared\Microsoft.NETCore.App\6.0.26\System.ComponentModel.Primitives.dll
        C:\Program Files\dotnet\shared\Microsoft.NETCore.App\6.0.26\System.Console.dll
        C:\Program Files\dotnet\shared\Microsoft.NETCore.App\6.0.26\System.Diagnostics.Process.dll
        C:\Program Files\dotnet\shared\Microsoft.NETCore.App\6.0.26\System.Linq.dll
        C:\Program Files\dotnet\shared\Microsoft.NETCore.App\6.0.26\System.Private.CoreLib.dll
        C:\Program Files\dotnet\shared\Microsoft.NETCore.App\6.0.26\System.Runtime.dll
        C:\Program Files\SCADA\ScadaServer\ScadaCommon.dll
        C:\Program Files\SCADA\ScadaServer\ScadaServerEngine.dll
    2024-02-08 13:17:39 [B100][B100$][ACT] The source code of scripts and formulas has been compiled successfully
    2024-02-08 13:17:39 [B100][B100$][ACT] Module ModArcBasic 6.1.0.0 loaded from file C:\Program Files\SCADA\ScadaServer\Mod\ModArcBasic.Logic.dll
    2024-02-08 13:17:39 [B100][B100$][ACT] Module ModArcPostgreSql 6.1.1.1 loaded from file C:\Program Files\SCADA\ScadaServer\Mod\ModArcPostgreSql.Logic.dll
    2024-02-08 13:17:39 [B100][B100$][ACT] Archive Cur initialized successfully
    2024-02-08 13:17:39 [B100][B100$][ACT] Archive Min initialized successfully
    2024-02-08 13:17:39 [B100][B100$][ACT] Archive Hour initialized successfully
    2024-02-08 13:17:39 [B100][B100$][ACT] Archive Events initialized successfully
    2024-02-08 13:17:39 [B100][B100$][ACT] Start listener on port 10000
    2024-02-08 13:17:39 [B100][B100$][INF] Archive in DAT format: C:\Program Files\SCADA\Archive
    2024-02-08 13:17:39 [B100][B100$][INF] Archive copy in DAT format: C:\Program Files\SCADA\ArchiveCopy
    2024-02-08 13:17:39 [B100][B100$][ACT] Delete outdated data from the Min archive older than 08/02/2023
    2024-02-08 13:17:39 [B100][B100$][ACT] Delete outdated data from the Hour archive older than 08/02/2023
    2024-02-08 13:17:39 [B100][B100$][ACT] Delete outdated data from the Events archive older than 08/02/2023
    2024-02-08 13:17:42 [B100][B100$][ACT] Session with ID -6570016109691102215 created
    2024-02-08 13:17:42 [B100][B100$][ACT] Client 127.0.0.1 connected
    2024-02-08 13:17:42 [B100][B100$][ACT] User ScadaComm is successfully authenticated
    

    This is what comes up when I restart the server.

    • This reply was modified 2 weeks, 2 days ago by Mikhail.
    #14028
    KeanoC
    Participant

    Those last 4 or so lines are what comes up when I go onto the page but when I try login I get that server unavailable issue and all my details are correct
    Here

    #14040
    Mikhail
    Moderator

    The Communicator application successfully connects to Server. However, the web app cannot connect.
    Please copy what is written in Webstation log, ScadaWeb.log?

    #14042
    KeanoC
    Participant

    Invalid username or password

    2024-02-09 12:50:02 [B100][B100$][ACT] Receive the configuration database
    2024-02-09 12:50:04 [B100][B100$][ERR] Error checking server connection:
    Invalid username or password
    2024-02-09 12:50:12 [B100][B100$][ACT] Receive the configuration database
    2024-02-09 12:50:14 [B100][B100$][ERR] Error checking server connection:
    Invalid username or password
    2024-02-09 12:50:22 [B100][B100$][ACT] Receive the configuration database
    2024-02-09 12:50:24 [B100][B100$][ERR] Error checking server connection:
    Invalid username or password
    2024-02-09 12:50:32 [B100][B100$][ACT] Receive the configuration database
    2024-02-09 12:50:34 [B100][B100$][ERR] Error checking server connection:
    Invalid username or password
    2024-02-09 12:50:42 [B100][B100$][ACT] Receive the configuration database
    2024-02-09 12:50:44 [B100][B100$][ERR] Error checking server connection:
    Invalid username or password
    2024-02-09 12:50:52 [B100][B100$][ACT] Receive the configuration database
    2024-02-09 12:50:54 [B100][B100$][ERR] Error checking server connection:
    Invalid username or password
    2024-02-09 12:51:02 [B100][B100$][ACT] Receive the configuration database
    2024-02-09 12:51:04 [B100][B100$][ERR] Error checking server connection:
    Invalid username or password
    2024-02-09 12:51:12 [B100][B100$][ACT] Receive the configuration database
    2024-02-09 12:51:14 [B100][B100$][ERR] Error checking server connection:
    Invalid username or password
    2024-02-09 12:51:22 [B100][B100$][ACT] Receive the configuration database
    2024-02-09 12:51:24 [B100][B100$][ERR] Error checking server connection:
    Invalid username or password
    2024-02-09 12:51:32 [B100][B100$][ACT] Receive the configuration database
    2024-02-09 12:51:34 [B100][B100$][ERR] Error checking server connection:
    Invalid username or password
    2024-02-09 12:51:42 [B100][B100$][ACT] Receive the configuration database
    2024-02-09 12:51:45 [B100][B100$][ERR] Error checking server connection:
    Invalid username or password
    2024-02-09 12:51:52 [B100][B100$][ACT] Receive the configuration database
    2024-02-09 12:51:55 [B100][B100$][ERR] Error checking server connection:
    Invalid username or password
    2024-02-09 12:52:02 [B100][B100$][ACT] Receive the configuration database
    

    The logs from there im not sure why its showing password incorrect since I havent used a password anywhere yet and this was a clean install op rapid 6.2

    • This reply was modified 1 week, 5 days ago by Mikhail.
    #14045
    KeanoC
    Participant

    no it does not

    #14047
    KeanoC
    Participant

    We are getting a incorrect user or password error after performing a clean install onto the pc of v6.2 with the http://localhost:10008/Login link.

    #14053
    Mikhail
    Moderator

    Could you open the project SCADA\ProjectSamples\HelloWorld\HelloWorld.rsproj in the Administrator app and upload again?

    #14054
    KeanoC
    Participant

    Still not working

    #14055
    Mikhail
    Moderator

    Download ScadaTestClient and try to connect to Server with different usernames: ScadaComm and ScadaWeb. Usernames are set in ScadaTestClient.xml

Viewing 9 posts - 31 through 39 (of 39 total)
  • You must be logged in to reply to this topic.