Open in Web Browser

Forum Home Forums Understanding the Software Open in Web Browser

Tagged: , ,

Viewing 8 posts - 16 through 23 (of 23 total)
  • Author
    Posts
  • #6516
    Avatarjoeh6966
    Participant

    The video on Table Editor already has a file and table in it when opened, so there is no teaching on how to create a table in the Interface node.
    And, I can no longer view the documentation page because of a server error.
    https://ibb.co/5kJC5wS

    #6518
    Avatarjoeh6966
    Participant

    Okay, I have gotten the view in web browser to work. I added a formula to divide by 1000 and that shows up in web view.
    So for now all is well. Thanks
    I tried to view the documentation webpage today like I have many times before, but I got the server error message.
    https://ibb.co/5kJC5wS

    #6520
    Avatarmanjey73
    Participant

    In Russian, too, the HTTP Error 503 error. The service is unavailable.

    #6524
    MikhailMikhail
    Moderator

    It was a provider failure because of electricity break. Now it works. The first long interruption of service for several years of good operating. Thanks for noticing.

    #8505
    AvatarBill_A
    Participant

    I’m having a similar issue to what has been previously discussed.

    I’m creating a new user to view certain tables. I’ve created the user and the role.

    When I try to add rights to the role, in the role tab – there is nothing in the interface Object.

    I’ve added the folder, the .sch and the .tbl files in the Interface tab. I have the Object selected. I have nothing in Arguments or View Type.

    Good program but learning it is difficult with limited detailed information / training. Suggest more YouTube videos.

    #8506
    AvatarBill_A
    Participant

    Update: I went into Interfaces and added the complete path to the interface object, eg. C:\Scada\… I then uploaded the new file and suddenly they appeared in rights tab.

    Now I have an issue where no users can access the pages, even admin and guest..

    #8507
    MikhailMikhail
    Moderator

    When I try to add rights to the role, in the role tab – there is nothing in the interface Object.

    You should press the Refresh button above the table to fill drop down lists of the cells.

    Now I have an issue where no users can access the pages, even admin and guest

    Please start a new topic to discuss this issue. Provide screenshots of the Roles and Users tables.

    #8508
    AvatarBill_A
    Participant

    Noted regarding the refresh, I have since deleted added roles / rights and got it working again under admin. I’ve then re-added the roles / rights / users and it is working.

Viewing 8 posts - 16 through 23 (of 23 total)
  • You must be logged in to reply to this topic.