modbusTCP

This topic contains 3 replies, has 2 voices, and was last updated by Mikhail Mikhail 3 years, 3 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1350

    I use Unit Identifer (ModBus Device Adress) over ModbusTCP.

    But communicator all time send data with 00=UI.

    For using UI what i must do ?

    Отправка (12): 00 00 00 00 00 06 00 03 01 00 00 5A

    beatween nembers 06 and 03 there is 00. this is UI. I want change it. How i can ?

    #1352

    in “Адрес” written 2 and befor “Позывной”

    #1354

    i find solution !

    for setting UI unit identifer (device modbus adress) must enter adres on page SCADA_Administrator->КП

    befor i enter UI on SCADA_Communicator-> (Modbus) Опрос КП. enter setting here not metter.

    #1355
    Mikhail
    Mikhail
    Moderator

    Definitely.
    If Communicator interacts with Server, communication settings of Communicator app are overridden by the configuration database.

    P.S. You can also use Russian forum if it’s more suitable.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.