localhost/scada/

This topic contains 21 replies, has 4 voices, and was last updated by Mikhail Mikhail 2 months ago.

Viewing 7 posts - 16 through 22 (of 22 total)
  • Author
    Posts
  • #4610

    Hennie_Kotze
    Participant

    Windows 10 professional…

    Should i be able to see localhost as a service?

    #4612
    Mikhail
    Mikhail
    Moderator

    IIS doesn’t work. No reason to reinstall Rapid SCADA.
    I can try to fix IIS issue using a remote connection. This is a commercial service.

    #4614

    Hennie_Kotze
    Participant

    Teamviewer?

    #4615

    Hennie_Kotze
    Participant

    Ok I filled in a purchase service request for remote troubleshooting.

    #4619

    Hennie_Kotze
    Participant

    Hi,

    I eventualy got my Localhost to work…

    I had to delete the “NanoSetup” variable in my registry: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WAS\Parameters

    This prevented my WAS service to start up.

    Now I have a different problem…

    my new scheme does not want to open up. It says “The requested view does not exist or you have insufficient rights to access it.” I can open the server and demo schemes, but not my new schemes.

    What could be the cause of this???

    #4620

    Hennie_Kotze
    Participant

    In reference to my previous message:

    ” my new scheme does not want to open up. It says “The requested view does not exist or you have insufficient rights to access it.” I can open the server and demo schemes, but not my new schemes. ”

    The problem was a typo…. I did not type my scheme name correctly. Now it is working haha!

    #4624
    Mikhail
    Mikhail
    Moderator

    Thanks for saying that the issues are solved!

Viewing 7 posts - 16 through 22 (of 22 total)

You must be logged in to reply to this topic.