Culture 'es-LA' doesn´t takes effect

Forum Home Forums Installation Issues Culture 'es-LA' doesn´t takes effect

Tagged: 

This topic contains 2 replies, has 2 voices, and was last updated by Mikhail Mikhail 1 month, 1 week ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #4403

    jmartins
    Participant

    Hi all.

    Installed RapidSCADA v5.5.3 in different ways/computers/Windows OS´es, but never had success on changing the default english interface to ‘es-LA’.
    Unzipped the lang_pack_1.3 files at the proper places and set “es-LA” at the Culture field on the WebCondfig.aspx (v5.0.6.0) application, but after relogin or restart all remains in english as usual.
    Also tried to do the same at the Administrator->Settings->Language: on the drop-down control doesn´t appears the “Spanish (es-LA)” option, just “English (en-GB)” and “Russian (ru-RU).

    I´ll appreciate any guidance to solve this.

    Best regards.

    #4407
    Mikhail
    Mikhail
    Moderator

    Hi,

    You should read this.
    Also check ScadaWeb\log\ScadaWeb.log for additional information about the error.

    #4408
    Mikhail
    Mikhail
    Moderator

    Administrator->Settings->Language

    Just type manually. It’s normal. After change here, restart IIS or restart the PC.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.