hethongscada62

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 27 total)
  • Author
    Posts
  • in reply to: Server is unavailable #6546
    Avatarhethongscada62
    Participant

    Dear Mr. Mikhail,
    I want to notice that i created many projects in “Demo Project”.
    https://ibb.co/CQLm2tP
    The only one project that was changed password and the “secret key” Button was clicked can not upload configuration. The remain projects can upload normally.
    Why, i don’t understand?
    Pls help me.
    Thanks and best regards
    Han Hoang

    in reply to: Server is unavailable #6545
    Avatarhethongscada62
    Participant

    Dear Mr. Mikhail,
    My Demo project was repaired but not completely. I can login to web, every thing that seems is running OK except processing a upload configuration. I can not upload configuration. I checked an Instance Status that shows: “Unable to login – Invalid username or password”, “Unable to create session”.
    What is wrong with Instance Default?
    https://ibb.co/hm0Pp72
    Could you show me again how i have to do?
    Thanks and best regards
    Han Hoang

    in reply to: Server is unavailable #6543
    Avatarhethongscada62
    Participant

    Dear Mr.Mikhail,
    My Demo project was working very very well. I can login to Web every where by Username: admin, password: 12345. That seems is unsafe so the password:12345 was changed by another but i can not upload. Returns to old password 12345, can not upload. And now i can not login to Web too. Some screenshots here:
    https://ibb.co/tMYW4rp
    https://ibb.co/VM1QyML
    https://ibb.co/t3BPq6P
    How will i do now, could you help me?
    Thanks and best regards
    Han hoang

    in reply to: Installation Rapid scada on a Raspberry Pi #6526
    Avatarhethongscada62
    Participant

    Dear Mr.Mikahil,
    The rapid scada V_5.8.0_mono was installed on Raspberry Pi4. All modules are working that seems good:
    https://ibb.co/CK3QFpt
    Except a ScadaWeb. Noting in the ScadaWeb Log file. I can not see it on Web browser “Chrome”.
    – How to open on Web browser “Chrome”
    – How to open the Administrator?
    Thanks and best regards
    Han Hoang

    in reply to: New Rapid SCADA 5.7.0 Beta #6525
    Avatarhethongscada62
    Participant

    Dear Mr.Kikhail,
    – The timeouts were checked. They are 10000, not changed.
    – Nothing changed in communication logic. Some devices were connected. But the configurations of devices on Version 5.8.0 are as the same as on Version 5.6.1.
    Thanks a lot

    in reply to: New Rapid SCADA 5.7.0 Beta #6502
    Avatarhethongscada62
    Participant

    Dear Mr.Mikhail,
    The Version 5.6 was updated to 5.8, but my Demo project on this new V.5.8. is working unstably. You can see some screenshot bellowing:
    On Version 5.6.1: Working smoothly
    https://ibb.co/bQnXQHx
    On version 5.8.0: Server, seems, is running unstably:
    https://ibb.co/Z6pW8wJ
    https://ibb.co/Rb9ywCq
    https://ibb.co/pXjM9qR
    Why? Where is wrong?
    Thanks and best regards
    Han Hoang

    in reply to: New Rapid SCADA 5.7.0 Beta #6494
    Avatarhethongscada62
    Participant

    Dear Mr.Mikhail,
    My “Demo” project built on rapid scada version 5.6.1 is working very well. Now I want to update it to latest version 5.8. I’m afraid that my “Demo” project will fail when I update it myself. Because I have bad IT knowledge. I reckoned that updating from version 5.5 to 5.6 is easy while updating from version 5.6 to 5.8 is difficult for me, so could you please instruct me how to update from version 5.6 to 5.8 in more detail?
    Thanks a lot
    Hoang Xuan Han

    in reply to: How to send command to rs485 Relay board #6452
    Avatarhethongscada62
    Participant

    Dear Mr.manjjey73.
    The rapid scada is great. It works perfectly now.
    Thank you very much
    Han Hoang

    in reply to: How to send command to rs485 Relay board #6450
    Avatarhethongscada62
    Participant

    Dear Mr.manjey73.
    After Lunar New Year holidays i was tried to configure rapid scada to send commands to Relay board via scheme but i have not get the result. Could you help me how to create output channel? You can explain it by Russian. I can read it.
    Thanks a lot
    Han Hoang

    in reply to: How to send command to rs485 Relay board #6390
    Avatarhethongscada62
    Participant

    Dear manjey, every thing is good. I am able to control relay remotely via TCP. It is great.
    Now i am going to configure a rapid scada to send commands from buton in the scheme. Can it? How to configure it?
    Thanks a lot.
    Han Hoang

    in reply to: How to send command to rs485 Relay board #6386
    Avatarhethongscada62
    Participant

    Dear manjey73,
    Now i return to my idea: to send a command to relay board from Communicator via TCP/IP using RS485-Ethernet converter. Can the communicator do it? If it can so how to configure?
    Thanks a lot
    Han Hoang

    in reply to: How to send command to rs485 Relay board #6385
    Avatarhethongscada62
    Participant

    Dear manjey73,
    The problem was resolved. I can to control On-Off of relay now. The rapid Scada was great.
    Thank you very much.
    Han Hoang

    in reply to: How to send command to rs485 Relay board #6384
    Avatarhethongscada62
    Participant

    Hi manjey.
    Stil can not. Where is wrong i can not find.
    Very tried

    in reply to: How to send command to rs485 Relay board #6382
    Avatarhethongscada62
    Participant

    Hi manjey. Because it did not work so I tried to test all types. Not at all
    Thinking now.
    Thank you again

    in reply to: How to send command to rs485 Relay board #6376
    Avatarhethongscada62
    Participant

    Dear manjey73,
    Thank you so much. I was tried again to use your template. The result get better. The communication between communicator and relay board was set up. But the status of relay is not changed when i send the commands (standard, binary, string, hexdecimal). Some screenshot are bellowing:
    https://ibb.co/prXbJ5g
    https://ibb.co/d2H2G5M
    https://ibb.co/DwgNpQz
    https://ibb.co/Kxq8z0t
    https://ibb.co/JcDhnGH
    Where is wrong? I did not understand. Can you check it again?
    Thank you again
    Han Hoang

Viewing 15 posts - 1 through 15 (of 27 total)