roska

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 22 total)
  • Author
    Posts
  • in reply to: Command is canceled #6780
    Avatarroska
    Participant

    Thanks, that was the problem!

    I enabled the DB Export plugin, and just for testing, I used manual export with outchannels 1-3, so there was this in the configuration of the DB Exoprt:

    <ManualExport>
    <CurDataCtrlCnlNum>1</CurDataCtrlCnlNum>
    <ArcDataCtrlCnlNum>2</ArcDataCtrlCnlNum>
    <EventsCtrlCnlNum>3</EventsCtrlCnlNum>
    </ManualExport>
    </ModDBExport>

    As it was just for a test, I didn’t remeber it any more. I removed the 3 lines, and now it works.

    in reply to: Command is canceled #6778
    Avatarroska
    Participant

    Output channels:
    Output channels

    communicator settings:
    command 1
    command 20

    ScadaServerSvc.log:
    Serverlog

    In the server log, you can see, that command 4 is working, command 1 not. I made an exact copy of command 1 as command 20, and it works.

    All other logs show are as expected. Web is passing all the commands to the server. Communicator reveives commands 4-22, but for command 1-3 it doesnt receive the commands from the server, so nothing to see in the log.

    in reply to: Command is canceled #6776
    Avatarroska
    Participant

    Note: the system is running 5.8.0 on a raspberry pi, upgraded from 5.5.2 about 2 months ago. I think I already used the channels since the upgrade, but I’m not sure.

    in reply to: How to update to 5.8.0 #6575
    Avatarroska
    Participant

    According to the update instructions:

    https://yadi.sk/i/CIcov9Xjbha-NQ

    Last point:
    “Download the existing configuration into the new project by Administrator.”

    But how? Ist this even possible from the same machine?
    I tried:

    error

    But I get an error when I try.

    in reply to: How to update to 5.8.0 #6576
    Avatarroska
    Participant

    The last point of the update instruction:

    https://yadi.sk/i/CIcov9Xjbha-NQ

    says: “Download the existing configuration into the new project by Administrator.”

    But how? Ist this even possible from the same machine? I tried:

    error

    but I get an error.

    in reply to: How to update to 5.8.0 #6577
    Avatarroska
    Participant

    The last point of the update instruction:

    https://yadi.sk/i/CIcov9Xjbha-NQ

    says: “Download the existing configuration into the new project by Administrator.”

    But how? Ist this even possible from the same machine? I tried, but I get an error: Unable to login, invalid username or password.

    Screenshot:

    https://roebert.selfhost.eu/scada.jpg

    in reply to: Archive Data – Export to DB #6593
    Avatarroska
    Participant

    I would like to keep the device polling as fast as possible to see the current values in the scada interface.
    To get what I want (periodic archive data in a remote sql database), I think I will feed the current values to a local database, and write a small script to periodically send data to a remote database.

    in reply to: How to update to 5.8.0 #6581
    Avatarroska
    Participant

    OK I think I got it running. For some reason, it seems like the basedat files on this machine were corrupted, but after I copied them from the working linux system, it worked.

    in reply to: How to update to 5.8.0 #6580
    Avatarroska
    Participant

    error

    in reply to: How to update to 5.8.0 #6578
    Avatarroska
    Participant

    The last point of the update instruction says: Download the existing configuration into the new project by Administrator.

    But how? Can I do this from the same machine (download configuration from localhost)?

    I tried, but I get an error: Unable to login – invalid username or password.

    • This reply was modified 6 months, 3 weeks ago by Avatarroska.
    in reply to: How to update to 5.8.0 #6570
    Avatarroska
    Participant

    OK, now I found the answer in the anouncement of 5.7 that the procedure is the same also for 5.8.

    in reply to: Update problems #3873
    Avatarroska
    Participant

    The problem of the new installation was fixed with pressing Ctrl+F5 in the Browser.
    Now I made the configuration of the database manually without copying all the old files, and it works.

    in reply to: Update problems #3872
    Avatarroska
    Participant
    in reply to: Update problems #3871
    Avatarroska
    Participant

    Update: I removed the installation and reinstalled it without copying the old config. The “clean” installation shows the same problem.

    in reply to: Update problems #3870
    Avatarroska
    Participant

    https://www.dropbox.com/s/64p7pcgodfq2hb7/scada-scheme.png?dl=raw

    Tried to post the screenshot again because of broken link.

    screenshot

Viewing 15 posts - 1 through 15 (of 22 total)